My Lovely Premium SOCIAL ITEMS FROM HEADER link broken

Marketplace Forums Themes My Lovely My Lovely Premium My Lovely Premium SOCIAL ITEMS FROM HEADER link broken

This topic contains 6 replies, has 3 voices, and was last updated by  mythemes 6 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2659

    JezzaJames
    Member

    hi

    i have installed My Lovely Premium and i need to change my twitter link. sadly when i change it on the SOCIAL ITEMS FROM HEADER option it takes me to my website stating

    Not found results

    We apologize but this page, post or resource does not exist or can not be found. Perhaps it is necessary to change the call method to this page, post or resource.

    can you tell me how to fix this as its all the url links on the SOCIAL ITEMS FROM HEADER page.

    p.s i think this started from version 0.0.1

    #2660

    mythemes
    Member

    please give me the url to your web site.

    #2781

    JezzaJames
    Member

    my URL is
    spiritevents.co.uk

    i have had the social item page working fine before i updated it but now im having problems changing the the address in the tabs. it just takes me into my website stating page not found.

    #2782

    mythemes
    Member

    “you have problems with changing the address in the tabs” – what Address and What tabs ?

    #2785

    JezzaJames
    Member

    http://spiritevents.co.uk/wp-admin/admin.php?page=mythemes-social
    if you on this page and click (update setting)
    no matter what you have changed it will take you to a page stating

    Not found results

    We apologize but this page, post or resource does not exist or can not be found. Perhaps it is necessary to change the call method to this page, post or resource.

    #3379

    mondomac
    Member

    I’m getting the same error message when I try to put in the link to my instagram and facebook accounts. The error message of –

    ————
    “Not found results

    We apologize but this page, post or resource does not exist or can not be found. Perhaps it is necessary to change the call method to this page, post or resource.”

    ————-

    I was able to put in links to twitter, google+ and youtube but not for Instagram and Facebook and I tried 7-8 times, re-confirming I had the correct link.

    Any fixes?

    #3382

    mythemes
    Member

    Thank you for the bug report !

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

[email protected] montejano.maddie