This topic contains 4 replies, has 3 voices, and was last updated by  pari098 1 year, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #2602


    I have created a favicon using an online utility. When I try to load it via the ‘Upload your custom favicon’ option in the General swttings on the My Lovely Premium theme, it loads into the media library OK and shows as favicon.ico, but then when I select it, it seems to get converted to a .png file with a /png extension, which results in an error message. It won’t let me edit the .png extension.

    Thanks, Andrew



    which type of wordpress pack you have ( multisites / sample ) ?

    I test this on sample and nothing happened like this.

    if you have multisites go to Admin dashboard > Network > Settings

    and here find option “Upload file types” and here add extension ico



    Hi. Thanks, but I am not sure what you mean by ‘wordpress pack’. I do have multiple wordpress installations on the hosting package.
    I managed to fix the problem by uploading the favicon via FTP and I added a line to the header.php in the theme (as per son instructions that I found online).
    I will try to do what you suggest. Is the Admin Dashboard you suggest art of my hosting package?

    Regards, Andrew



    try just upload favicon.ico in theme directory,
    what does work



    Wow this is really unique i must be share this https://myeuchre.com with you all and we much awaited for his upcoming new version.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

[email protected]