Disbale comments

Marketplace Forums Themes Nerocity Nerocity Premium Disbale comments

Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  vspd 7 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2702

    vspd
    Member

    How do I completely disable all comments across my entire site? I have removed the ticks from the Screen Options tab, but that doesn’t seem to have fixed the issue.

    Thanks!

    #2703

    mythemes
    Keymaster

    Go to admin dashboard, WordPress Settings > Discussion

    and here you have options

    2. Allow link notifications from other blogs (pingbacks and trackbacks)
    3. Allow people to post comments on new articles

    disable these options.

    after enable option ( 6 from top ) ” Automatically close comments on articles older than ” and fill with 1 day

    after do update.

    #2704

    vspd
    Member

    That hasn’t worked unfortunately. Not for Pages anyway. I’ve yet to try with Posts.

    #2705

    mythemes
    Keymaster

    how many pages you have ?
    Try close it manually !

    or you can delete comments template from pages ! edit nerocity-premium/pages.php line 106 – 105

    #2706

    mythemes
    Keymaster

    Also you have multipress installed ? For multipress is different !

    #2707

    mythemes
    Keymaster

    or you can give me admin access and I will see what is the problem ! Use contact form if you want give me admin access ( also give me your web site url ).

    #2708

    vspd
    Member

    Removing the lines from the page.php has done the trick 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

[email protected] [email protected]